<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

	<title>Play Alpine&#039;s March Mania Basketball Contest - Alpine Communications</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.alpinecom.net/xmlrpc.php">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1142007732476689', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1142007732476689&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Play Alpine&#039;s March Mania Basketball Contest - Alpine Communications" />
<meta property="og:description" content="Join the fun and sign up for Alpine’s March Mania! It’s easy: Sign up to play and fill out your bracket Watch the men’s college basketball championship tournament March 16-April 3 See how your picks compare with others in our community Come out on top of the leaderboard and win a great prize! Start Now!  &hellip;" />
<meta property="og:url" content="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/" />
<meta property="og:site_name" content="Alpine Communications" />
<meta property="article:publisher" content="https://www.facebook.com/AlpineCommunications/" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2017-03-09T09:10:14-06:00" />
<meta property="og:image" content="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg" />
<meta property="og:image:width" content="2050" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Join the fun and sign up for Alpine’s March Mania! It’s easy: Sign up to play and fill out your bracket Watch the men’s college basketball championship tournament March 16-April 3 See how your picks compare with others in our community Come out on top of the leaderboard and win a great prize! Start Now!  [&hellip;]" />
<meta name="twitter:title" content="Play Alpine&#039;s March Mania Basketball Contest - Alpine Communications" />
<meta name="twitter:site" content="@alpinecomnet" />
<meta name="twitter:image" content="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg" />
<meta name="twitter:creator" content="@alpinecomnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Feed" href="https://www.alpinecom.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Comments Feed" href="https://www.alpinecom.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alpinecom.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctas-styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-ctas/css/ctas-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ff_locs_styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-locations/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ff-repeater-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-repeater/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ff_social_styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-social/css/ff-social-styles.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='testimonials-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-testimonials/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.alpinecom.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sushi-bootstrap-wp-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/css/bootstrap-wp.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sushi-bootstrap-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/resources/bootstrap/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='alpine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='alpine-fontscom-fonts-css'  href='//fast.fonts.net/cssapi/d070a2b8-039f-4edc-b251-b5b7a19ad4be.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sushi-style-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6784778-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-ctas/js/jquery.ctas-fe-script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBq7cjxbiRkaGYsW2LeoyPwNH-NWRSpIRo&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-locations/js/ff-locs-fe-scripts.js'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/resources/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/bootstrap-wp.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/menu-hover.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/reactor.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quicklinks.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quickchat.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/pageselect.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/webmail.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.alpinecom.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alpinecom.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alpinecom.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.alpinecom.net/?p=8214' />
<link rel="alternate" type="application/json+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fplay-alpines-march-mania-basketball-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fplay-alpines-march-mania-basketball-contest%2F&#038;format=xml" />
<link rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-8214 single-format-standard group-blog">
	
	
	
		<header id="superheader" class="superheader">
		<div class="container">
			<div class="row">
								<div class="col-lg-4 col-md-6 col-sm-12">
					<ul class="superheader-primary">
						<li><a href="/residential/">Residential</a></li>
						<li><a href="/business/">Business</a></li>
						<li><a href="/wireless/">Wireless</a></li>
					</ul>
				</div>
				<div class="col-lg-4 col-md-6 col-sm-12 position-relative col-superheader-phone">
					<ul class="superheader-phone">
						<li><a href="tel:15632454000">(563) 245-4000</a></li>
					</ul>
				</div>
				<div class="col-lg-4 col-md-6 col-sm-12 col-superheader-util">
					<ul class="superheader-util">
						<li class="quicklinks-container">
							<div class="myalpine fa fa-envelope-o">
								<a href="javascript:void(0);" title="Formerly “Fast Links”">My Alpine</a>
							</div>
							<div class="quicklinks">
								<div class="quicklinks-heading">Email Login</div>
								<ul class="quicklinks-list">
									<li class="form-signin">
										<form class="form-signin" action="https://login.neonova.net/login.php" method="post" name="loginform" target="_blank" _lpchecked="1">
											<input type="hidden" name="domain" value="alpinecom.net">
											<input type="hidden" name="app" value="zimbramail">
											<input type="hidden" name="js" value="1">
											<input type="text" class="form-control" placeholder="Email" required autofocus
										id="w-username" name="userid" autocomplete="off">
											<input type="password" class="form-control" placeholder="Password" required id="w-password" name="passwd" autocomplete="off">
											<button class="btn btn-lg btn-primary btn-block" onclick="presubmit();" type="submit" name="cmd_login">
										    Sign in</button>
										</form>


<!-- 										<form id="webmail-form" action="http://login.neonova.net/login.php" method="post" name="loginform" onsubmit="getUserID(), convertsha1(), restore();" target="_blank" _lpchecked="1">
											<div class="web-login">Webmail Login</div>
												<input type="text" class="webmail-input" id="w-username" name="userid" placeholder="Username" autocomplete="off" style="cursor: auto;"><br>
												<input type="password" class="webmail-input" id="w-password" name="passwd" placeholder="Password" autocomplete="off" style="cursor: auto;"><br>

												<input type="hidden" name="domain" value="alpinecom.net">
												<input type="hidden" name="app" value="zimbramail">
												<input type="hidden" name="js" value="1">
											<div id="login-button"><input type="image" src="http://www.alpinecom.net/wp-content/themes/alpine/images/gobutton.gif" alt="Submit" class="login-go-button" name="cmd_login" value="Log In"></div>
										</form> -->
									</li>
									<li>
										<a href="https://alpinecom.smarthub.coop/" target="_blank">
											<span class="arrow"></span>
											<span class="link-title">eBill Login</span>
										</a>
									</li>
									<li>
										<a href="https://myphone.alpinecom.net/Voicemail/#/main/account" target="_blank">
										<span class="arrow"></span>
										<span class="link-title">My Voicemail Login</span>
										</a>
									</li>
									<!--
									<li>
										<a href="http://myphone.alpinecom.net/Portal/PortalPage.html" target="_blank">
											<span class="arrow"></span>
											<span class="link-title">My Alpine Login</span>
										</a>
									</li>
									<li>
										<a href="https://sso.watchtveverywhere.com/production-idp/module.php/core/loginuserpass.php?AuthState=_078019f2e4862b882863aa2154945ab962352739ad%3Ahttps%3A%2F%2Fsso.watchtveverywhere.com%2Fproduction-idp%2Fsaml2%2Fidp%2FSSOService.php%3Fspentityid%3Dhttps%253A%252F%252Fwww.watchtveverywhere.com%252F%26cookieTime%3D1473273395%26RelayState%3Dhttps%253A%252F%252Fwww.watchtveverywhere.com%252Flogin.php" target="_blank">
											<span class="arrow"></span>
											<span class="link-title">TV Login</span>
										</a>
									</li>
									-->
								</ul>

							</div>
						</li>
						<li><a href="/contact-us/">Contact Us</a></li>
						<li class="quickchat-container">
							<div class="livechat">
								<a href="javascript:void(0);">Live Chat</a>
							</div>
							<div class="quickchat">
								<div class="quickchat-heading">Live Chat</div>
								<ul class="quickchat-list">
									<li>
										<a href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&bu=4594668" target="_blank">
											<span class="arrow"></span>
											<span class="link-title">Internet Tech Support</span>
										</a>
									</li>
									<!-- <li>
										<a href="" target="_blank">
											<span class="arrow"></span>
											<span class="link-title">Customer Service</span>
										</a>
									</li> -->
								</ul>
							</div>

						</li>
						<li class="superheader-search">
							<div class="magnifier"></div>
							<div class="searchbox">
								<form role="search" method="get" class="search-form" action="https://www.alpinecom.net">
									<input type="search" class="search-field form-control"
									placeholder="Search Alpine" value title="Search for:" name="s" />
								</form>
							</div>
						</li>
					</ul>
				</div>
			</div>
		</div>
	</header>
	
	<nav class="site-navigation" style="background-color: #4aa84e;">
			<div class="container">
			<div class="row">
				<div class="site-navigation-inner col-sm-12">
					<div class="navbar navbar-default">
						<div class="navbar-header">
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
								<span class="sr-only">Toggle navigation </span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
		
							<!-- Your site title as branding in the menu -->
							<!-- <a class="navbar-brand" href="https://www.alpinecom.net/" title="Alpine Communications" rel="home">Alpine Communications</a> -->
						</div>

						<!-- The WordPress Menu goes here -->
						<div class="collapse navbar-collapse"><ul id="main-menu-play-alpines-march-mania-basketball-contest" class="nav navbar-nav"><li id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995 dropdown"><a href="https://www.alpinecom.net/residential/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/', 'Residential ');" title="Residential"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Residential <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://www.alpinecom.net/residential/phone/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/phone/', 'Phone');" title="Phone">Phone</a></li>
	<li id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a href="https://www.alpinecom.net/residential/internet/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/internet/', 'Internet');" title="Internet">Internet</a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a href="https://www.alpinecom.net/residential/fusion-tv/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/fusion-tv/', 'FusionTV');" title="FusionTV">FusionTV</a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/', 'TV Everywhere');" title="TV Everywhere">TV Everywhere</a></li>
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://www.alpinecom.net/residential/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/security/', 'Security');" title="Security">Security</a></li>
</ul>
</li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996 dropdown"><a href="https://www.alpinecom.net/business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/', 'Business ');" title="Business"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a href="https://www.alpinecom.net/business/phone/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/phone/', 'Phone');" title="Phone">Phone</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="https://www.alpinecom.net/business/internet/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/internet/', 'Internet');" title="Internet">Internet</a></li>
	<li id="menu-item-7028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a href="https://www.alpinecom.net/business/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/security/', 'Security');" title="Security">Security</a></li>
	<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.alpinecom.net/business/enterprise/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/enterprise/', 'Enterprise');" title="Enterprise">Enterprise</a></li>
</ul>
</li>
<li id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999 dropdown"><a href="https://www.alpinecom.net/wireless/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/', 'Wireless ');" title="Wireless"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Wireless <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://www.alpinecom.net/wireless/wireless-packages/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/wireless-packages/', 'Wireless Solutions');" title="Wireless Solutions">Wireless Solutions</a></li>
	<li id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a href="https://www.alpinecom.net/wireless/phones/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/phones/', 'Wireless Phones');" title="Wireless Phones">Wireless Phones</a></li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="https://www.alpinecom.net/wireless/insurance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/insurance/', 'Insurance');" title="Insurance">Insurance</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="https://www.alpinecom.net/wireless/usage/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/usage/', 'Usage');" title="Usage">Usage</a></li>
</ul>
</li>
<li id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413 dropdown"><a href="https://www.alpinecom.net/about-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/', 'About Alpine ');" title="About Alpine"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Alpine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="https://www.alpinecom.net/about-us/employees/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/employees/', 'Our Team');" title="Our Team">Our Team</a></li>
	<li id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a href="https://www.alpinecom.net/about-us/history/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/history/', 'History');" title="History">History</a></li>
	<li id="menu-item-6009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a href="https://www.alpinecom.net/about-us/community-involvement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/community-involvement/', 'Community Involvement');" title="Community Involvement">Community Involvement</a></li>
	<li id="menu-item-6008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a href="https://www.alpinecom.net/about-us/announcements/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/announcements/', 'Announcements');" title="Announcements">Announcements</a></li>
	<li id="menu-item-6913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a href="https://www.alpinecom.net/about-us/alpine-newsletter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/alpine-newsletter/', 'Alpine Newsletter');" title="Alpine Newsletter">Alpine Newsletter</a></li>
	<li id="menu-item-6011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a href="https://www.alpinecom.net/about-us/fusion-network/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/fusion-network/', 'Fusion Network');" title="Fusion Network">Fusion Network</a></li>
</ul>
</li>
<li id="menu-item-6001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001 dropdown"><a title="Customer Tools" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Customer Tools <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a href="https://login.alpinecom.net/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://login.alpinecom.net/', 'Webmail');" title="Webmail" target="_blank">Webmail</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a href="https://alpinecom.smarthub.coop/Login.html#login:" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/Login.html#login:', 'eBill');" title="eBill" target="_blank">eBill</a></li>
	<li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a href="https://myphone.alpinecom.net/Voicemail/#/main/account" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://myphone.alpinecom.net/Voicemail/#/main/account', 'My Voicemail');" title="My Voicemail" target="_blank">My Voicemail</a></li>
	<li id="menu-item-6004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668', 'Internet Tech Support Chat');" title="Internet Tech Support Chat" target="_blank">Internet Tech Support Chat</a></li>
	<li id="menu-item-6002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a href="https://www.alpinecom.net/library/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/library/', 'Library');" title="Library">Library</a></li>
	<li id="menu-item-6005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a href="https://www.alpinecom.net/refer-a-friend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/refer-a-friend/', 'Refer a Friend');" title="Refer a Friend">Refer a Friend</a></li>
</ul>
</li>
<li id="menu-item-5982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982 dropdown"><a title="Helpful Links" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Helpful Links <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="http://espn.go.com/watchespn/index" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://espn.go.com/watchespn/index', 'ESPN3');" title="ESPN3" target="_blank">ESPN3</a></li>
	<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="https://www.alpinecom.net/links/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/links/', 'Links');" title="Links">Links</a></li>
	<li id="menu-item-5981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a href="http://www.neiowasearch.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.neiowasearch.com/', 'Yellow Pages');" title="Yellow Pages" target="_blank">Yellow Pages</a></li>
	<li id="menu-item-5980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a href="https://alpinecom.smarthub.coop/DirectoryListing.html" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/DirectoryListing.html', 'Online Directory');" title="Online Directory" target="_blank">Online Directory</a></li>
	<li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="http://speedtest.alpinecom.net" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://speedtest.alpinecom.net', 'Speed Test');" title="Speed Test">Speed Test</a></li>
	<li id="menu-item-6937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a href="https://www.alpinecom.net/policies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/policies/', 'Policies');" title="Policies">Policies</a></li>
</ul>
</li>
</ul></div>					</div><!-- .navbar -->
				</div>
			</div>
		</div><!-- .container -->
	</nav><!-- .site-navigation -->
	<div id="breadcrumbs-container" class="col-xs-12">
		<div class="container">
			<div class="row">
				<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><strong class="breadcrumb_last">Play Alpine&#8217;s March Mania Basketball Contest</strong></span></span></p>			</div>
		</div>
	</div>

	
	<header id="masthead" class="site-header" role="banner">
			<div class="container condensed">
			<div class="row">
				<div class="site-header-logo col-xs-4 col-sm-3 col-md-3">
					<a href="/"><img src="/wp-content/themes/sushi/img/alpine_logo_130x61.png"></a>				</div>
				<div class="mobile-phone col-xs-12 col-sm-9 col-md-9"></div>
				<div class="site-branding col-md-9" style="">
					<!-- <h1 class="site-title"><a href="https://www.alpinecom.net/" title="Alpine Communications" rel="home">Alpine Communications</a></h1> -->
					<p class="site-description lead">Real Access. Real Value. Real People.</p>
				</div>

			</div>
		</div><!-- .container -->
	</header><!-- #masthead -->
	

	
	<div class="responsive-util">
		<div class="container">
			<div class="row">
				<div class="col-subheader-util"></div>
			</div>
		</div>
	</div>
	

	<div class="main-content">
			<div class="container">
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8">
	
		
<article id="post-8214" class="post-8214 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements">
	<header>
		<h1 class="page-title">Play Alpine&#8217;s March Mania Basketball Contest</h1>

		<div class="entry-meta">
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="entry-content-thumbnail">
			<img width="2050" height="1000" src="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg 2050w, https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL-300x146.jpg 300w, https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL-768x375.jpg 768w, https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL-1024x500.jpg 1024w" sizes="(max-width: 2050px) 100vw, 2050px" />		</div>
		<h1>Join the fun and sign up for Alpine’s March Mania! It’s easy:</h1>
<ol>
<li>Sign up to play and <a href="http://alpine.pickitchallenge.com/Mania/alpinemm17"><strong>fill out your bracket</strong></a></li>
<li>Watch the men’s college basketball championship tournament March 16-April 3</li>
<li>See how your picks compare with others in our community</li>
<li>Come out on top of the leaderboard and <strong>win a great prize</strong>!</li>
</ol>
<h1><a href="http://alpine.pickitchallenge.com/Mania/alpinemm17"><u>Start Now!</u> </a></h1>
<p>Sponsored by Alpine Communications – <a href="http://www.askpivot.com/" target="_blank">Powered by Pivot</a></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.alpinecom.net/aureon-network-services-scholarship-available/" rel="prev"><span class="meta-nav">&larr;</span> Aureon Network Services Scholarship Available</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
	
		
	

	</div><!-- close .main-content-inner -->

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">

			<h2><a href="/about-us/announcements/">Recent Headlines</a></h2>

						<aside id="wpcufpn_widget-2" class="widget widget_wpcufpn_widget"><h3 class="widget-title"></h3><script language="javascript" type="text/javascript">wpfpn_nbrows = ( typeof wpfpn_nbrows != 'undefined' && wpfpn_nbrows instanceof Array ) ? wpfpn_nbrows : [];wpfpn_nbrows[6247]=0;</script><div class="wpcufpn_outside wpcufpn_widget_6247" style="width:90%;"><div id="wpcufpn_widget_6247" class="wpcufpn_container vertical default cols1" style="width:90%;"><ul class="wpcufpn_listposts" style="width: 100%;"><li id="wpcufpn_li_6247_8214" class="postno_1" style="width:100%;"><div class="insideframe"><div id="wpcufpn_box_top_6247_8214" class="wpcu-front-box top" ><a href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"></a></div><table><tr><td id="wpcufpn_box_left_6247_8214" class="wpcu-front-box left" ><a href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"><span class="thumbnail"><span class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img src="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg" style="" alt="Play Alpine&#8217;s March Mania Basketball Contest" class="wpcufpn_thumb" /></span></span></a></td><td id="wpcufpn_box_right_6247_8214" class="wpcu-front-box right" ><a href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"><span class="date">March 9, 2017</span><span class="title"><span style="height:1.1em" class="line_limit">Play Alpine&#8217;s March Mania Basketball Contest</span></span><span class="text"><span style="max-height:2.2em" class="line_limit">Join the fun and sign up for Alpine’s March Mania! It’s easy: Sign up to play and fill out your bracket Watch the men’s college basketball championship tournament March 16-April 3 See how your picks compare with others in our community Come out on top of the leaderboard and win a great prize! Start Now!  [&hellip;]</span></span></a></td></tr></table><div id="wpcufpn_box_bottom_6247_8214" class="wpcu-front-box bottom" ><a href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"></a></div></div></li><li id="wpcufpn_li_6247_8157" class="postno_2" style="width:100%;"><div class="insideframe"><div id="wpcufpn_box_top_6247_8157" class="wpcu-front-box top" ><a href="https://www.alpinecom.net/aureon-network-services-scholarship-available/"></a></div><table><tr><td id="wpcufpn_box_left_6247_8157" class="wpcu-front-box left" ><a href="https://www.alpinecom.net/aureon-network-services-scholarship-available/"><span class="thumbnail"><span class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img src="https://www.alpinecom.net/wp-content/uploads/2017/03/aureon-ns-scholarship-square-ad.jpg" style="" alt="Aureon Network Services Scholarship Available" class="wpcufpn_thumb" /></span></span></a></td><td id="wpcufpn_box_right_6247_8157" class="wpcu-front-box right" ><a href="https://www.alpinecom.net/aureon-network-services-scholarship-available/"><span class="date">March 1, 2017</span><span class="title"><span style="height:1.1em" class="line_limit">Aureon Network Services Scholarship Available</span></span><span class="text"><span style="max-height:2.2em" class="line_limit">The Aureon Network Services Scholarship Program is available to students pursuing a STEM-related course of study and those residing in the trade area of an Iowa Independent Telecommunications Company. The application deadline is midnight April 30, 2017. Eligibility A resident of Iowa and live in the trade area of an Iowa Independent Telecommunications Company. Iowa [&hellip;]</span></span></a></td></tr></table><div id="wpcufpn_box_bottom_6247_8157" class="wpcu-front-box bottom" ><a href="https://www.alpinecom.net/aureon-network-services-scholarship-available/"></a></div></div></li><li id="wpcufpn_li_6247_8134" class="postno_3" style="width:100%;"><div class="insideframe"><div id="wpcufpn_box_top_6247_8134" class="wpcu-front-box top" ><a href="https://www.alpinecom.net/aureon-grants-awarded-local-non-profits/"></a></div><table><tr><td id="wpcufpn_box_left_6247_8134" class="wpcu-front-box left" ><a href="https://www.alpinecom.net/aureon-grants-awarded-local-non-profits/"><span class="thumbnail"><span class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img src="https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/img/default-image-fpnp.png" style="" alt="Aureon Grants Awarded to Local Non-Profits"  class="wpcufpn_default" /></span></span></a></td><td id="wpcufpn_box_right_6247_8134" class="wpcu-front-box right" ><a href="https://www.alpinecom.net/aureon-grants-awarded-local-non-profits/"><span class="date">February 17, 2017</span><span class="title"><span style="height:1.1em" class="line_limit">Aureon Grants Awarded to Local Non-Profits</span></span><span class="text"><span style="max-height:2.2em" class="line_limit">Aureon is pleased to announce that Aureon Charity Grants have been awarded to two organizations within Alpine Communications service area. McGregor Hook and Ladder Co. #1 received a grant for $1,200.00 to purchase new televisions to be used for training. Guttenberg Recreation Board received a grant for $1,00.00 towards replacing a concession stand. Upon reviewing [&hellip;]</span></span></a></td></tr></table><div id="wpcufpn_box_bottom_6247_8134" class="wpcu-front-box bottom" ><a href="https://www.alpinecom.net/aureon-grants-awarded-local-non-profits/"></a></div></div></li><li id="wpcufpn_li_6247_8107" class="postno_4" style="width:100%;"><div class="insideframe"><div id="wpcufpn_box_top_6247_8107" class="wpcu-front-box top" ><a href="https://www.alpinecom.net/apply-ica-scholarship/"></a></div><table><tr><td id="wpcufpn_box_left_6247_8107" class="wpcu-front-box left" ><a href="https://www.alpinecom.net/apply-ica-scholarship/"><span class="thumbnail"><span class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img src="https://www.alpinecom.net/wp-content/uploads/2017/02/ica-header.jpg" style="" alt="Apply for the ICA Scholarship" class="wpcufpn_thumb" /></span></span></a></td><td id="wpcufpn_box_right_6247_8107" class="wpcu-front-box right" ><a href="https://www.alpinecom.net/apply-ica-scholarship/"><span class="date">February 2, 2017</span><span class="title"><span style="height:1.1em" class="line_limit">Apply for the ICA Scholarship</span></span><span class="text"><span style="max-height:2.2em" class="line_limit">Scholarship Application Guidelines The Iowa Communications Alliance is pleased to announce the availability of one or more $2,500 college scholarships to high school seniors or students currently enrolled in an institution of higher learning. The purpose of this support is to aid students from rural areas across Iowa with financial assistance to pursue higher education. [&hellip;]</span></span></a></td></tr></table><div id="wpcufpn_box_bottom_6247_8107" class="wpcu-front-box bottom" ><a href="https://www.alpinecom.net/apply-ica-scholarship/"></a></div></div></li><li id="wpcufpn_li_6247_8087" class="postno_5" style="width:100%;"><div class="insideframe"><div id="wpcufpn_box_top_6247_8087" class="wpcu-front-box top" ><a href="https://www.alpinecom.net/love-your-internet/"></a></div><table><tr><td id="wpcufpn_box_left_6247_8087" class="wpcu-front-box left" ><a href="https://www.alpinecom.net/love-your-internet/"><span class="thumbnail"><span class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img src="https://www.alpinecom.net/wp-content/uploads/2015/12/al_WB1085x300-64_012717.jpg" style="" alt="Love Your Internet" class="wpcufpn_thumb" /></span></span></a></td><td id="wpcufpn_box_right_6247_8087" class="wpcu-front-box right" ><a href="https://www.alpinecom.net/love-your-internet/"><span class="date">February 1, 2017</span><span class="title"><span style="height:1.1em" class="line_limit">Love Your Internet</span></span><span class="text"><span style="max-height:2.2em" class="line_limit">You won’t even miss that “what’s its name” Internet provider you’ve put up with for years, because with Alpine’s High-Speed Internet in a bundle you get: Quality service at affordable rates Friendly, local customer service Free 24&#215;7 technical support Unlimited data with no overage fees Unlimited local calling and unlimited incoming calls Reliable access to [&hellip;]</span></span></a></td></tr></table><div id="wpcufpn_box_bottom_6247_8087" class="wpcu-front-box bottom" ><a href="https://www.alpinecom.net/love-your-internet/"></a></div></div></li></ul></div></div><script>var autoanimate = false;</script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><h3><a href="/about-us/announcements/">View All Stories</a></h3>
<br />
<br /></div>
		</aside>
		</div><!-- close .sidebar-padder -->

	

				</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .main-content -->
	<footer class="site-footer" role="contentinfo">
			<div class="container">
			<div class="row footer-top">
				<div class="site-footer-logo col-sm-12 col-md-2">
					<div class="footer-logo">
						<a href="/">
							<img src="https://www.alpinecom.net/wp-content/themes/sushi/img/logo02.png" />
						</a>
					</div>
				</div>
				<div class="site-footer-copy col-sm-12 col-md-6">
					<div class="site-info">
												<span>&copy; 2017 Alpine Communications. </span>
						<span>All Rights Reserved.</span>
						<br>
						<span>PO Box 1008 923 Humphrey St,</span> <span>Elkader, Iowa</span> &mdash; <span>(563) 245-4000</span>
						<br>
						<a class="site-info-footer-policies" href="/things-you-should-know/privacy-policy/">Privacy Policy</a> | <a  class="site-info-footer-policies"  href="/things-you-should-know/dmca-notice/">DMCA Notice</a>
					</div><!-- close .site-info -->
				</div>
				<div class="site-footer-social col-sm-12 col-md-4">
					<div class="footer-social">
						<h3 class="ff-social-title">Connect With Us</h3><ul class="ff-social-row">
						<li class="ff-social-col">

							
								
								<a href="https://www.facebook.com/AlpineCommunications/" title="Facebook" target="_blank" >

									
										<i class="fa fa-facebook fa-2x"></i>

									
									
								</a>

							
						</li>

						
						<li class="ff-social-col">

							
								
								<a href="https://plus.google.com/100945409756445556643" title="Google+" target="_blank" >

									
										<i class="fa fa-google-plus fa-2x"></i>

									
									
								</a>

							
						</li>

						
						<li class="ff-social-col">

							
								
								<a href="http://pinterest.com/alpinecomnet/" title="Pinterest" target="_blank" >

									
										<i class="fa fa-pinterest-square fa-2x"></i>

									
									
								</a>

							
						</li>

						
						<li class="ff-social-col">

							
								
								<a href="https://twitter.com/alpinecomnet" title="Twitter" target="_blank" >

									
										<i class="fa fa-twitter fa-2x"></i>

									
									
								</a>

							
						</li>

						
						<li class="ff-social-col">

							
								
								<a href="https://www.youtube.com/channel/UCBqHoAA0q-UtU9V8YP87V4w" title="YouTube" target="_blank" >

									
										<i class="fa fa-youtube fa-2x"></i>

									
									
								</a>

							
						</li>

						</ul>					</div>
				</div>
			</div>
		</div>
		<div class="container footer-gradient"></div>
		<div class="container">
			<div class="row footer-bottom">
				<div class="site-footer-inner col-sm-12">

					
<div class="ff-collapse navbar-collapse"><ul id="footer-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995"><a href="https://www.alpinecom.net/residential/">Residential</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://www.alpinecom.net/residential/phone/">Phone</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a href="https://www.alpinecom.net/residential/internet/">Internet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a href="https://www.alpinecom.net/residential/fusion-tv/">FusionTV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/">TV Everywhere</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://www.alpinecom.net/residential/security/">Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996"><a href="https://www.alpinecom.net/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a href="https://www.alpinecom.net/business/phone/">Phone</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="https://www.alpinecom.net/business/internet/">Internet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a href="https://www.alpinecom.net/business/security/">Security</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.alpinecom.net/business/enterprise/">Enterprise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999"><a href="https://www.alpinecom.net/wireless/">Wireless</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://www.alpinecom.net/wireless/wireless-packages/">Wireless Solutions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a href="https://www.alpinecom.net/wireless/phones/">Wireless Phones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="https://www.alpinecom.net/wireless/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="https://www.alpinecom.net/wireless/usage/">Usage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413"><a href="https://www.alpinecom.net/about-us/">About Alpine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="https://www.alpinecom.net/about-us/employees/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a href="https://www.alpinecom.net/about-us/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a href="https://www.alpinecom.net/about-us/community-involvement/">Community Involvement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a href="https://www.alpinecom.net/about-us/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a href="https://www.alpinecom.net/about-us/alpine-newsletter/">Alpine Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a href="https://www.alpinecom.net/about-us/fusion-network/">Fusion Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001"><a>Customer Tools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a href="https://login.alpinecom.net/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://login.alpinecom.net/', 'Webmail');" target="_blank">Webmail</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a href="https://alpinecom.smarthub.coop/Login.html#login:" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/Login.html#login:', 'eBill');" target="_blank">eBill</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a href="https://myphone.alpinecom.net/Voicemail/#/main/account" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://myphone.alpinecom.net/Voicemail/#/main/account', 'My Voicemail');" target="_blank">My Voicemail</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668', 'Internet Tech Support Chat');" target="_blank">Internet Tech Support Chat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a href="https://www.alpinecom.net/library/">Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a href="https://www.alpinecom.net/refer-a-friend/">Refer a Friend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982"><a>Helpful Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="http://espn.go.com/watchespn/index" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://espn.go.com/watchespn/index', 'ESPN3');" target="_blank">ESPN3</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="https://www.alpinecom.net/links/">Links</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a href="http://www.neiowasearch.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.neiowasearch.com/', 'Yellow Pages');" target="_blank">Yellow Pages</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a href="https://alpinecom.smarthub.coop/DirectoryListing.html" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/DirectoryListing.html', 'Online Directory');" target="_blank">Online Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="http://speedtest.alpinecom.net">Speed Test</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a href="https://www.alpinecom.net/policies/">Policies</a></li>
</ul>
</li>
</ul></div>

				</div>
			</div>
		</div><!-- close .container -->
	</footer><!-- close #colophon -->

<link rel='stylesheet' id='media-queries-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/css/media-queries.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-testimonials/ff-fader.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"N%5x)jwAO8w@(^MjoRZT8!Iw28mj$51Kk09e3!Mxy2!GqiZMKlCoQ1Ya)Hb%MEw@"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2602770.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/sushi.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/searchbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='23939';</script>
<script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>

<!-- Bootstrap core JavaScript
================================================== -->
<!-- Placed at the end of the document so the pages load faster -->


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"237c3e91d7","applicationID":"27445679","transactionName":"YlJQMhQDWkEDBxcPXFsYcwUSC1tcTRcKCFRZUg==","queueTime":0,"applicationTime":857,"atts":"ThVTRFwZSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
