<!DOCTYPE html><html
lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><head><link
rel="stylesheet" type="text/css" href="https://www.alpinecom.net/wp-content/cache/minify/b75e4.css?x99594" media="all" /><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><title>Pre-Black Friday Deal on Wireless Phones - Alpine Communications</title><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.alpinecom.net/xmlrpc.php"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1142007732476689', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1142007732476689&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);</script> <link
rel="canonical" href="https://www.alpinecom.net/pre-black-friday-deal-on-wireless-phones/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Pre-Black Friday Deal on Wireless Phones - Alpine Communications" /><meta
property="og:description" content="Switch to Alpine Wireless and connect with a local team here to support you!" /><meta
property="og:url" content="https://www.alpinecom.net/pre-black-friday-deal-on-wireless-phones/" /><meta
property="og:site_name" content="Alpine Communications" /><meta
property="article:publisher" content="https://www.facebook.com/AlpineCommunications/" /><meta
property="article:section" content="Announcements" /><meta
property="article:published_time" content="2018-11-19T17:01:42+00:00" /><meta
property="article:modified_time" content="2018-11-19T19:14:19+00:00" /><meta
property="og:updated_time" content="2018-11-19T19:14:19+00:00" /><meta
property="og:image" content="https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2.jpg" /><meta
property="og:image:secure_url" content="https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2.jpg" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Switch to Alpine Wireless and connect with a local team here to support you!" /><meta
name="twitter:title" content="Pre-Black Friday Deal on Wireless Phones - Alpine Communications" /><meta
name="twitter:site" content="@alpinecomnet" /><meta
name="twitter:image" content="https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2.jpg" /><meta
name="twitter:creator" content="@alpinecomnet" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.alpinecom.net\/","sameAs":["https:\/\/www.facebook.com\/AlpineCommunications\/","https:\/\/www.youtube.com\/user\/AlpineCommunications","https:\/\/www.pinterest.com\/alpinecomnet\/","https:\/\/twitter.com\/alpinecomnet"],"@id":"https:\/\/www.alpinecom.net\/#organization","name":"Alpine Communications","logo":"https:\/\/www.alpinecom.net\/wp-content\/uploads\/2016\/09\/Alpine-logo.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.alpinecom.net\/about-us\/announcements\/","name":"Announcements"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.alpinecom.net\/pre-black-friday-deal-on-wireless-phones\/","name":"Pre-Black Friday Deal on Wireless Phones"}}]}</script> <link
rel='dns-prefetch' href='//maps.googleapis.com' /><link
rel='dns-prefetch' href='//js.hs-scripts.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//fast.fonts.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Feed" href="https://www.alpinecom.net/feed/" /><link
rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Comments Feed" href="https://www.alpinecom.net/comments/feed/" />
 <script type="text/javascript" data-cfasync="false">var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6784778-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6784778-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alpinecom.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.8.7' type='text/css' media='all' /><link
rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.8.7' type='text/css' media='all' /><link
rel='stylesheet' id='alpine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C700%2C800&#038;ver=4.8.7' type='text/css' media='all' /><link
rel='stylesheet' id='alpine-fontscom-fonts-css'  href='//fast.fonts.net/cssapi/d070a2b8-039f-4edc-b251-b5b7a19ad4be.css?ver=4.8.7' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.alpinecom.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x99594&amp;ver=7.3.0'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery.js?x99594&amp;ver=1.12.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery-migrate.min.js?x99594&amp;ver=1.4.1'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-ctas/js/jquery.ctas-fe-script.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBq7cjxbiRkaGYsW2LeoyPwNH-NWRSpIRo&#038;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-locations/js/ff-locs-fe-scripts.js?x99594'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/resources/bootstrap/js/bootstrap.min.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/bootstrap-wp.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/menu-hover.js?x99594&amp;ver=20180227'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/reactor.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quicklinks.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quickchat.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/pageselect.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/webmail.js?x99594&amp;ver=4.8.7'></script> <link
rel='https://api.w.org/' href='https://www.alpinecom.net/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alpinecom.net/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alpinecom.net/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.7" /><link
rel='shortlink' href='https://www.alpinecom.net/?p=10034' /><link
rel="alternate" type="application/json+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fpre-black-friday-deal-on-wireless-phones%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fpre-black-friday-deal-on-wireless-phones%2F&#038;format=xml" /><link
rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-32x32.jpg?x99594" sizes="32x32" /><link
rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-192x192.jpg?x99594" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-180x180.jpg?x99594" /><meta
name="msapplication-TileImage" content="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-270x270.jpg" /></head><body
class="post-template-default single single-post postid-10034 single-format-standard group-blog">
<header
id="superheader" class="superheader"><div
class="container"><div
class="row"><div
class="col-lg-4 col-md-6 col-sm-12"><ul
class="superheader-primary"><li><a
href="/residential/">Residential</a></li><li><a
href="/business/">Business</a></li><li><a
href="/wireless/">Wireless</a></li><li><a
id="get-fiber" href="https://join.alpinecom.net/" target="_blank">Get Fiber</a></li></ul></div><div
class="col-lg-4 col-md-6 col-sm-12 position-relative col-superheader-phone"><ul
class="superheader-phone"><li><a
href="tel:15632454000">(563) 245-4000</a></li></ul></div><div
class="col-lg-4 col-md-6 col-sm-12 col-superheader-util"><ul
class="superheader-util"><li
class="quicklinks-container"><div
class="myalpine fa fa-envelope-o">
<a
href="javascript:void(0);" title="Formerly “Fast Links”">My Alpine</a></div><div
class="quicklinks"><div
class="quicklinks-heading">Email Login</div><ul
class="quicklinks-list"><li
class="form-signin"><form
class="form-signin" action="https://login.neonova.net/login.php" method="post" name="loginform" target="_blank" _lpchecked="1">
<input
type="hidden" name="domain" value="alpinecom.net">
<input
type="hidden" name="app" value="zimbramail">
<input
type="hidden" name="js" value="1">
<input
type="text" class="form-control" placeholder="Email" required autofocus
id="w-username" name="userid" autocomplete="off">
<input
type="password" class="form-control" placeholder="Password" required id="w-password" name="passwd" autocomplete="off">
<button
class="btn btn-lg btn-primary btn-block" onclick="presubmit();" type="submit" name="cmd_login">
Sign in</button></form></li><li>
<a
href="https://alpinecom.smarthub.coop/" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">eBill Login</span>
</a></li><li>
<a
href="https://myphone.alpinecom.net/Voicemail/#/main/account" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">My Voicemail Login</span>
</a></li><li>
<a
href="https://myphone.alpinecom.net/Iptv/#/main/account" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">My FusionTV Login</span>
</a></li></ul></div></li><li><a
href="/contact-us/">Contact Us</a></li><li
class="quickchat-container"><div
class="livechat">
<a
href="javascript:void(0);">Live Chat</a></div><div
class="quickchat"><div
class="quickchat-heading">Live Chat</div><ul
class="quickchat-list"><li>
<a
href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&bu=4594668" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">Internet Tech Support</span>
</a></li></ul></div></li><li
class="superheader-search"><div
class="magnifier"></div><div
class="searchbox"><form
role="search" method="get" class="search-form" action="https://www.alpinecom.net">
<input
type="search" class="search-field form-control"
placeholder="Search Alpine" value title="Search for:" name="s" /></form></div></li></ul></div></div></div>
</header>
<nav
class="site-navigation" style="background-color: #4aa84e;"><div
class="container"><div
class="row"><div
class="site-navigation-inner col-sm-12"><div
class="navbar navbar-default"><div
class="navbar-header">
<button
type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span
class="sr-only">Toggle navigation </span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button></div><div
class="collapse navbar-collapse"><ul
id="main-menu-pre-black-friday-deal-on-wireless-phones" class="nav navbar-nav"><li
id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995 dropdown"><a
title="Residential" href="https://www.alpinecom.net/residential/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Residential <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
title="Phone" href="https://www.alpinecom.net/residential/phone/">Phone</a></li><li
id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a
title="Internet" href="https://www.alpinecom.net/residential/internet/">Internet</a></li><li
id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a
title="FusionTV" href="https://www.alpinecom.net/residential/fusion-tv/">FusionTV</a></li><li
id="menu-item-6141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a
title="TV Everywhere" href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/">TV Everywhere</a></li><li
id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
title="Security" href="https://www.alpinecom.net/residential/security/">Security</a></li></ul></li><li
id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996 dropdown"><a
title="Business" href="https://www.alpinecom.net/business/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a
title="Phone" href="https://www.alpinecom.net/business/phone/">Phone</a></li><li
id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a
title="Internet" href="https://www.alpinecom.net/business/internet/">Internet</a></li><li
id="menu-item-7028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a
title="Security" href="https://www.alpinecom.net/business/security/">Security</a></li><li
id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a
title="Enterprise" href="https://www.alpinecom.net/business/enterprise/">Enterprise</a></li></ul></li><li
id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999 dropdown"><a
title="Wireless" href="https://www.alpinecom.net/wireless/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Wireless <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
title="Wireless Solutions" href="https://www.alpinecom.net/wireless/wireless-packages/">Wireless Solutions</a></li><li
id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a
title="Wireless Phones" href="https://www.alpinecom.net/?page_id=369">Wireless Phones</a></li><li
id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
title="Insurance" href="https://www.alpinecom.net/wireless/insurance/">Insurance</a></li><li
id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a
title="Usage" href="https://www.alpinecom.net/wireless/usage/">Usage</a></li></ul></li><li
id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413 dropdown"><a
title="About Alpine Communications" href="https://www.alpinecom.net/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Alpine Communications <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a
title="Our Team" href="https://www.alpinecom.net/about-us/employees/">Our Team</a></li><li
id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a
title="History" href="https://www.alpinecom.net/about-us/history/">History</a></li><li
id="menu-item-6009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a
title="Community Involvement" href="https://www.alpinecom.net/about-us/community-involvement/">Community Involvement</a></li><li
id="menu-item-6008" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6008"><a
title="Announcements" href="https://www.alpinecom.net/about-us/announcements/">Announcements</a></li><li
id="menu-item-6913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a
title="Alpine Newsletter" href="https://www.alpinecom.net/about-us/alpine-newsletter/">Alpine Newsletter</a></li><li
id="menu-item-6011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a
title="Fusion Network" href="https://www.alpinecom.net/about-us/fusion-network/">Fusion Network</a></li></ul></li><li
id="menu-item-6001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001 dropdown"><a
title="Customer Tools" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Customer Tools <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a
title="Webmail" target="_blank" href="https://login.alpinecom.net/">Webmail</a></li><li
id="menu-item-5976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a
title="eBill" target="_blank" href="https://alpinecom.smarthub.coop/Login.html#login:">eBill</a></li><li
id="menu-item-9010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9010"><a
title="Apps Portal" href="https://myapplicationportal.com/?domain=alpinecom.net">Apps Portal</a></li><li
id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a
title="My Voicemail" target="_blank" href="https://myphone.alpinecom.net/Voicemail/#/main/account">My Voicemail</a></li><li
id="menu-item-6004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a
title="Internet Tech Support Chat" target="_blank" href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668">Internet Tech Support Chat</a></li><li
id="menu-item-6002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a
title="Library" href="https://www.alpinecom.net/library/">Library</a></li></ul></li><li
id="menu-item-5982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982 dropdown"><a
title="Helpful Links" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Helpful Links <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a
title="Refer a Friend" href="https://www.alpinecom.net/refer-a-friend/">Refer a Friend</a></li><li
id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a
title="ESPN3" target="_blank" href="http://espn.go.com/watchespn/index">ESPN3</a></li><li
id="menu-item-5981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a
title="Yellow Pages" target="_blank" href="http://www.neiowasearch.com/">Yellow Pages</a></li><li
id="menu-item-5980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a
title="Online Directory" target="_blank" href="https://alpinecom.smarthub.coop/DirectoryListing.html">Online Directory</a></li><li
id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a
title="Speed Test" href="http://speedtest.alpinecom.net">Speed Test</a></li><li
id="menu-item-6937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a
title="Policies" href="https://www.alpinecom.net/policies/">Policies</a></li></ul></li></ul></div></div></div></div></div>
</nav><div
id="breadcrumbs-container" class="col-xs-12"><div
class="container"><div
class="row"><p
id="breadcrumbs"><span><span><a
href="https://www.alpinecom.net/about-us/announcements/" >Announcements</a> &gt; <strong
class="breadcrumb_last">Pre-Black Friday Deal on Wireless Phones</strong></span></span></p></div></div></div>
<header
id="masthead" class="site-header" role="banner"><div
class="container condensed"><div
class="row"><div
class="site-header-logo col-xs-4 col-sm-3 col-md-3">
<a
href="/"><img
src="/wp-content/themes/sushi/img/alpine_logo_130x61.png?x99594"></a></div><div
class="mobile-phone col-xs-12 col-sm-9 col-md-9"></div><div
class="site-branding col-md-9" style=""><p
class="site-description lead">Connected communities become thriving communities.</p></div></div></div>
</header><div
class="responsive-util"><div
class="container"><div
class="row"><div
class="col-subheader-util"></div></div></div></div><div
class="main-content"><div
class="container"><div
class="row"><div
class="main-content-inner col-sm-12 col-md-8">
<article
id="post-10034" class="post-10034 post type-post status-publish format-standard hentry category-announcements">
<header><h1 class="page-title">Pre-Black Friday Deal on Wireless Phones</h1><div
class="entry-meta"></div>
</header><div
class="entry-content"><div
class="entry-content-thumbnail"></div><div
class="at-above-post addthis_tool" data-url="https://www.alpinecom.net/pre-black-friday-deal-on-wireless-phones/"></div><p>Switch to Alpine Wireless and connect with a local team here to support you!<a
href="https://www.alpinecom.net/pre-black-friday-deal/"><br
/>
<img
class="aligncenter wp-image-10035" src="https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2.jpg?x99594" alt="" width="600" height="900" srcset="https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2.jpg 600w, https://www.alpinecom.net/wp-content/uploads/2018/11/ALP_November2018_BlackFridayEblast_P2-2-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></a><span
id="more-10034"></span></p><div
class="at-below-post addthis_tool" data-url="https://www.alpinecom.net/pre-black-friday-deal-on-wireless-phones/"></div><div
class="at-below-post-recommended addthis_tool" ></div></div><footer
class="entry-meta">
</footer>
</article><nav
role="navigation" id="nav-below" class="post-navigation"><h1 class="screen-reader-text">Post navigation</h1><ul
class="pager"><li
class="nav-previous previous"><a
href="https://www.alpinecom.net/annual-food-drive-and-mitten-tree/" rel="prev"><span
class="meta-nav">&larr;</span> Annual Food Drive and Mitten Tree</a></li></ul>
</nav></div><div
class="sidebar col-sm-12 col-md-4"><div
class="sidebar-padder"><h2><a
href="/about-us/announcements/">Recent Headlines</a></h2><div
class="alpine-recent">
<a
href="https://www.alpinecom.net/pre-black-friday-deal-on-wireless-phones/">
<span
class="title">Pre-Black Friday Deal on Wireless Phones</span>
<span
class="text">Switch to Alpine Wireless and connect with a local team here to support you!</span>
</a>
<a
href="https://www.alpinecom.net/annual-food-drive-and-mitten-tree/">
<span
class="title">Annual Food Drive and Mitten Tree</span>
<span
class="text">Join us in Helping the Community this Holiday Season Supporting one another is a cornerstone belief we share at Alpine. Visit Alpine Communications or The Guttenberg Press to pick up an Alpine grocery tote. We invite you to use this tote to fill it with non-perishable food items or cold weather gear for our holiday [&hellip;]</span>
</a>
<a
href="https://www.alpinecom.net/why-we-are-tenacious-about-getting-it-right/">
<span
class="title">Why We Are Tenacious About Getting It Right</span>
<span
class="text">We aren’t the only communications provider to value customer service. Alpine Communications isn’t the only company that values training its employees to handle any kind of customer need. And, we’re certainly not the only ones who put the customer’s needs above anything else. However, I can say with confidence, that we’re the best at one [&hellip;]</span>
</a>
<a
href="https://www.alpinecom.net/new-alpine-wireless-plans-and-estore/">
<span
class="title">New! Alpine Wireless Plans and eStore</span>
<span
class="text">As the only location in Clayton County that offers personalized assistance with cellular service, Alpine Communications is excited to announce new wireless plans for individuals. 4G LTE Individual Plans Anytime Minutes SMS and MMS Data Included Per Month 250 Talk 250 0 0 $15.00 Unlimited Talk, Text &amp; 500 MB Data Unlimited Unlimited 500 MB $30.00 [&hellip;]</span>
</a></div><aside
id="custom_html-2" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h3><a
href="/about-us/announcements/">View All Stories</a></h3>
<br
/>
<br
/></div></aside></div></div></div></div></div>
<footer
class="site-footer" role="contentinfo"><div
class="container"><div
class="row footer-top"><div
class="site-footer-logo col-sm-12 col-md-2"><div
class="footer-logo">
<a
href="/">
<img
src="https://www.alpinecom.net/wp-content/themes/sushi/img/logo02.png?x99594" />
</a></div></div><div
class="site-footer-copy col-sm-12 col-md-6"><div
class="site-info">
<span>&copy; 2018 Alpine Communications. </span>
<span>All Rights Reserved.</span>
<br>
<span>PO Box 1008 923 Humphrey St,</span> <span>Elkader, Iowa</span> &mdash; <span>(563) 245-4000</span>
<br>
<a
class="site-info-footer-policies" href="/things-you-should-know/privacy-policy/">Privacy Policy</a> | <a
class="site-info-footer-policies"  href="/things-you-should-know/dmca-notice/">DMCA Notice</a></div></div><div
class="site-footer-social col-sm-12 col-md-4"><div
class="footer-social"><h3 class="ff-social-title">Connect With Us</h3><ul
class="ff-social-row"><li
class="ff-social-col">
<a
href="https://www.facebook.com/AlpineCommunications/" title="Facebook" aria-label="Facebook" target="_blank" >
<i
class="fa fa-facebook fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://www.linkedin.com/company/alpinecommunications/" title="LinkedIn" aria-label="Follow us on LinkedIn" target="_blank" >
<i
class="fa fa-linkedin-square fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://twitter.com/alpinecomnet" title="Twitter" aria-label="Twitter" target="_blank" >
<i
class="fa fa-twitter fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://www.youtube.com/channel/UCBqHoAA0q-UtU9V8YP87V4w" title="YouTube" aria-label="YouTube" target="_blank" >
<i
class="fa fa-youtube fa-2x"></i>
</a></li></ul></div></div></div></div><div
class="container footer-gradient"></div><div
class="container"><div
class="row footer-bottom"><div
class="site-footer-inner col-sm-12"><div
class="ff-collapse navbar-collapse"><ul
id="footer-menu" class="nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995"><a
href="https://www.alpinecom.net/residential/">Residential</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://www.alpinecom.net/residential/phone/">Phone</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a
href="https://www.alpinecom.net/residential/internet/">Internet</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a
href="https://www.alpinecom.net/residential/fusion-tv/">FusionTV</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a
href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/">TV Everywhere</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://www.alpinecom.net/residential/security/">Security</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996"><a
href="https://www.alpinecom.net/business/">Business</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a
href="https://www.alpinecom.net/business/phone/">Phone</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a
href="https://www.alpinecom.net/business/internet/">Internet</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a
href="https://www.alpinecom.net/business/security/">Security</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a
href="https://www.alpinecom.net/business/enterprise/">Enterprise</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999"><a
href="https://www.alpinecom.net/wireless/">Wireless</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://www.alpinecom.net/wireless/wireless-packages/">Wireless Solutions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a
href="https://www.alpinecom.net/?page_id=369">Wireless Phones</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://www.alpinecom.net/wireless/insurance/">Insurance</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a
href="https://www.alpinecom.net/wireless/usage/">Usage</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413"><a
href="https://www.alpinecom.net/about-us/">About Alpine Communications</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a
href="https://www.alpinecom.net/about-us/employees/">Our Team</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a
href="https://www.alpinecom.net/about-us/history/">History</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a
href="https://www.alpinecom.net/about-us/community-involvement/">Community Involvement</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6008"><a
href="https://www.alpinecom.net/about-us/announcements/">Announcements</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a
href="https://www.alpinecom.net/about-us/alpine-newsletter/">Alpine Newsletter</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a
href="https://www.alpinecom.net/about-us/fusion-network/">Fusion Network</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001"><a>Customer Tools</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a
target="_blank" href="https://login.alpinecom.net/">Webmail</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a
target="_blank" href="https://alpinecom.smarthub.coop/Login.html#login:">eBill</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9010"><a
href="https://myapplicationportal.com/?domain=alpinecom.net">Apps Portal</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a
target="_blank" href="https://myphone.alpinecom.net/Voicemail/#/main/account">My Voicemail</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a
target="_blank" href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668">Internet Tech Support Chat</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a
href="https://www.alpinecom.net/library/">Library</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982"><a>Helpful Links</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a
href="https://www.alpinecom.net/refer-a-friend/">Refer a Friend</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a
target="_blank" href="http://espn.go.com/watchespn/index">ESPN3</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a
target="_blank" href="http://www.neiowasearch.com/">Yellow Pages</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a
target="_blank" href="https://alpinecom.smarthub.coop/DirectoryListing.html">Online Directory</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a
href="http://speedtest.alpinecom.net">Speed Test</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a
href="https://www.alpinecom.net/policies/">Policies</a></li></ul></li></ul></div></div></div></div>
</footer> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"alpinecomnet"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-14be0422f2fe267be76612b157383bfd","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7d6a56537d783b" async="async"></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.alpinecom.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?x99594&amp;ver=5.0.5'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-testimonials/ff-fader.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript'>var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.1"};</script> <script type='text/javascript' async defer src='//js.hs-scripts.com/2602770.js?integration=wordpress&#038;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/skip-link-focus-fix.js?x99594&amp;ver=20130115'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/sushi.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/searchbox.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?x99594&amp;ver=0.1'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/wp-embed.min.js?x99594&amp;ver=4.8.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-help/js/barracuda-fe-script.js?x99594&amp;ver=4.8.7'></script> <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='23939';</script> <script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script> </body></html>