<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><title>Three Local Organizations Awarded Aureon Grants - Alpine Communications</title><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.alpinecom.net/xmlrpc.php"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1142007732476689', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1142007732476689&ev=PageView&noscript=1"
/></noscript><link
rel="canonical" href="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Three Local Organizations Awarded Aureon Grants - Alpine Communications" /><meta
property="og:description" content="We are pleased to announce that Aureon Charity Grants have been awarded to three organizations within Alpine Communications’ service area.  McGregor-Marquette Center for the Arts, Inc. received a grant for $300.00 to purchase new computer equipment. The Garnavillo Historical Society received a grant for $250.00 towards upgrading their museum facilities. The Elgin Community Betterment Club &hellip;" /><meta
property="og:url" content="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/" /><meta
property="og:site_name" content="Alpine Communications" /><meta
property="article:publisher" content="https://www.facebook.com/AlpineCommunications/" /><meta
property="article:section" content="Announcements" /><meta
property="article:published_time" content="2017-05-11T16:06:01-05:00" /><meta
property="article:modified_time" content="2017-05-11T16:13:31-05:00" /><meta
property="og:updated_time" content="2017-05-11T16:13:31-05:00" /><meta
property="og:image" content="https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="262" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="We are pleased to announce that Aureon Charity Grants have been awarded to three organizations within Alpine Communications’ service area.  McGregor-Marquette Center for the Arts, Inc. received a grant for $300.00 to purchase new computer equipment. The Garnavillo Historical Society received a grant for $250.00 towards upgrading their museum facilities. The Elgin Community Betterment Club [&hellip;]" /><meta
name="twitter:title" content="Three Local Organizations Awarded Aureon Grants - Alpine Communications" /><meta
name="twitter:site" content="@alpinecomnet" /><meta
name="twitter:image" content="https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1.jpg" /><meta
name="twitter:creator" content="@alpinecomnet" /><link
rel='dns-prefetch' href='//maps.googleapis.com' /><link
rel='dns-prefetch' href='//js.hs-scripts.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//fast.fonts.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Feed" href="https://www.alpinecom.net/feed/" /><link
rel="alternate" type="application/rss+xml" title="Alpine Communications &raquo; Comments Feed" href="https://www.alpinecom.net/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alpinecom.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='ctas-styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-ctas/css/ctas-style.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='ff_locs_styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-locations/css/style.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='ff-repeater-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-repeater/style.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='ff_social_styles-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-social/css/ff-social-styles.min.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='testimonials-css'  href='https://www.alpinecom.net/wp-content/plugins/ff-testimonials/style.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='wp-pagenavi-css'  href='https://www.alpinecom.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link
rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='sushi-bootstrap-wp-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/css/bootstrap-wp.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='sushi-bootstrap-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/resources/bootstrap/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='alpine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C700%2C800&#038;ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='alpine-fontscom-fonts-css'  href='//fast.fonts.net/cssapi/d070a2b8-039f-4edc-b251-b5b7a19ad4be.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='sushi-style-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/style.css?ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='myStyleSheets-css'  href='https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.7.4' type='text/css' media='all' />
 <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-6784778-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6784778-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-ctas/js/jquery.ctas-fe-script.js?ver=4.7.4'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBq7cjxbiRkaGYsW2LeoyPwNH-NWRSpIRo&#038;ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-locations/js/ff-locs-fe-scripts.js'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/resources/bootstrap/js/bootstrap.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/bootstrap-wp.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/menu-hover.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/reactor.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quicklinks.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/quickchat.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/pageselect.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/webmail.js?ver=4.7.4'></script> <link
rel='https://api.w.org/' href='https://www.alpinecom.net/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alpinecom.net/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alpinecom.net/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.4" /><link
rel='shortlink' href='https://www.alpinecom.net/?p=8588' /><link
rel="alternate" type="application/json+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fthree-local-organizations-awarded-aureon-grants%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.alpinecom.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alpinecom.net%2Fthree-local-organizations-awarded-aureon-grants%2F&#038;format=xml" /><link
rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://www.alpinecom.net/wp-content/uploads/2016/09/cropped-alpine_icon_color_512x512-270x270.jpg" /></head><body
class="post-template-default single single-post postid-8588 single-format-standard group-blog">
<header
id="superheader" class="superheader"><div
class="container"><div
class="row"><div
class="col-lg-4 col-md-6 col-sm-12"><ul
class="superheader-primary"><li><a
href="/residential/">Residential</a></li><li><a
href="/business/">Business</a></li><li><a
href="/wireless/">Wireless</a></li></ul></div><div
class="col-lg-4 col-md-6 col-sm-12 position-relative col-superheader-phone"><ul
class="superheader-phone"><li><a
href="tel:15632454000">(563) 245-4000</a></li></ul></div><div
class="col-lg-4 col-md-6 col-sm-12 col-superheader-util"><ul
class="superheader-util"><li
class="quicklinks-container"><div
class="myalpine fa fa-envelope-o">
<a
href="javascript:void(0);" title="Formerly “Fast Links”">My Alpine</a></div><div
class="quicklinks"><div
class="quicklinks-heading">Email Login</div><ul
class="quicklinks-list"><li
class="form-signin"><form
class="form-signin" action="https://login.neonova.net/login.php" method="post" name="loginform" target="_blank" _lpchecked="1">
<input
type="hidden" name="domain" value="alpinecom.net">
<input
type="hidden" name="app" value="zimbramail">
<input
type="hidden" name="js" value="1">
<input
type="text" class="form-control" placeholder="Email" required autofocus
id="w-username" name="userid" autocomplete="off">
<input
type="password" class="form-control" placeholder="Password" required id="w-password" name="passwd" autocomplete="off">
<button
class="btn btn-lg btn-primary btn-block" onclick="presubmit();" type="submit" name="cmd_login">
Sign in</button></form></li><li>
<a
href="https://alpinecom.smarthub.coop/" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">eBill Login</span>
</a></li><li>
<a
href="https://myphone.alpinecom.net/Voicemail/#/main/account" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">My Voicemail Login</span>
</a></li><li>
<a
href="https://myphone.alpinecom.net/Iptv/#/main/account" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">My FusionTV Login</span>
</a></li></ul></div></li><li><a
href="/contact-us/">Contact Us</a></li><li
class="quickchat-container"><div
class="livechat">
<a
href="javascript:void(0);">Live Chat</a></div><div
class="quickchat"><div
class="quickchat-heading">Live Chat</div><ul
class="quickchat-list"><li>
<a
href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&bu=4594668" target="_blank">
<span
class="arrow"></span>
<span
class="link-title">Internet Tech Support</span>
</a></li></ul></div></li><li
class="superheader-search"><div
class="magnifier"></div><div
class="searchbox"><form
role="search" method="get" class="search-form" action="https://www.alpinecom.net">
<input
type="search" class="search-field form-control"
placeholder="Search Alpine" value title="Search for:" name="s" /></form></div></li></ul></div></div></div>
</header>
<nav
class="site-navigation" style="background-color: #4aa84e;"><div
class="container"><div
class="row"><div
class="site-navigation-inner col-sm-12"><div
class="navbar navbar-default"><div
class="navbar-header">
<button
type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span
class="sr-only">Toggle navigation </span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button></div><div
class="collapse navbar-collapse"><ul
id="main-menu-three-local-organizations-awarded-aureon-grants" class="nav navbar-nav"><li
id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995 dropdown"><a
href="https://www.alpinecom.net/residential/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/', 'Residential ');" title="Residential"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Residential <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://www.alpinecom.net/residential/phone/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/phone/', 'Phone');" title="Phone">Phone</a></li><li
id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a
href="https://www.alpinecom.net/residential/internet/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/internet/', 'Internet');" title="Internet">Internet</a></li><li
id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a
href="https://www.alpinecom.net/residential/fusion-tv/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/fusion-tv/', 'FusionTV');" title="FusionTV">FusionTV</a></li><li
id="menu-item-6141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a
href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/', 'TV Everywhere');" title="TV Everywhere">TV Everywhere</a></li><li
id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://www.alpinecom.net/residential/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/residential/security/', 'Security');" title="Security">Security</a></li></ul></li><li
id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996 dropdown"><a
href="https://www.alpinecom.net/business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/', 'Business ');" title="Business"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a
href="https://www.alpinecom.net/business/phone/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/phone/', 'Phone');" title="Phone">Phone</a></li><li
id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a
href="https://www.alpinecom.net/business/internet/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/internet/', 'Internet');" title="Internet">Internet</a></li><li
id="menu-item-7028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a
href="https://www.alpinecom.net/business/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/security/', 'Security');" title="Security">Security</a></li><li
id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a
href="https://www.alpinecom.net/business/enterprise/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/business/enterprise/', 'Enterprise');" title="Enterprise">Enterprise</a></li></ul></li><li
id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999 dropdown"><a
href="https://www.alpinecom.net/wireless/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/', 'Wireless ');" title="Wireless"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Wireless <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://www.alpinecom.net/wireless/wireless-packages/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/wireless-packages/', 'Wireless Solutions');" title="Wireless Solutions">Wireless Solutions</a></li><li
id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a
href="https://www.alpinecom.net/wireless/phones/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/phones/', 'Wireless Phones');" title="Wireless Phones">Wireless Phones</a></li><li
id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://www.alpinecom.net/wireless/insurance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/insurance/', 'Insurance');" title="Insurance">Insurance</a></li><li
id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a
href="https://www.alpinecom.net/wireless/usage/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/wireless/usage/', 'Usage');" title="Usage">Usage</a></li></ul></li><li
id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413 dropdown"><a
href="https://www.alpinecom.net/about-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/', 'About Alpine ');" title="About Alpine"  data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Alpine <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a
href="https://www.alpinecom.net/about-us/employees/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/employees/', 'Our Team');" title="Our Team">Our Team</a></li><li
id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a
href="https://www.alpinecom.net/about-us/history/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/history/', 'History');" title="History">History</a></li><li
id="menu-item-6009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a
href="https://www.alpinecom.net/about-us/community-involvement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/community-involvement/', 'Community Involvement');" title="Community Involvement">Community Involvement</a></li><li
id="menu-item-6008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a
href="https://www.alpinecom.net/about-us/announcements/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/announcements/', 'Announcements');" title="Announcements">Announcements</a></li><li
id="menu-item-6913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a
href="https://www.alpinecom.net/about-us/alpine-newsletter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/alpine-newsletter/', 'Alpine Newsletter');" title="Alpine Newsletter">Alpine Newsletter</a></li><li
id="menu-item-6011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a
href="https://www.alpinecom.net/about-us/fusion-network/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/about-us/fusion-network/', 'Fusion Network');" title="Fusion Network">Fusion Network</a></li></ul></li><li
id="menu-item-6001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001 dropdown"><a
title="Customer Tools" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Customer Tools <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-6003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a
href="https://login.alpinecom.net/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://login.alpinecom.net/', 'Webmail');" title="Webmail" target="_blank">Webmail</a></li><li
id="menu-item-5976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a
href="https://alpinecom.smarthub.coop/Login.html#login:" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/Login.html#login:', 'eBill');" title="eBill" target="_blank">eBill</a></li><li
id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a
href="https://myphone.alpinecom.net/Voicemail/#/main/account" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://myphone.alpinecom.net/Voicemail/#/main/account', 'My Voicemail');" title="My Voicemail" target="_blank">My Voicemail</a></li><li
id="menu-item-6004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a
href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668', 'Internet Tech Support Chat');" title="Internet Tech Support Chat" target="_blank">Internet Tech Support Chat</a></li><li
id="menu-item-6002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a
href="https://www.alpinecom.net/library/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/library/', 'Library');" title="Library">Library</a></li><li
id="menu-item-6005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a
href="https://www.alpinecom.net/refer-a-friend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/refer-a-friend/', 'Refer a Friend');" title="Refer a Friend">Refer a Friend</a></li></ul></li><li
id="menu-item-5982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982 dropdown"><a
title="Helpful Links" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Helpful Links <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a
href="http://espn.go.com/watchespn/index" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://espn.go.com/watchespn/index', 'ESPN3');" title="ESPN3" target="_blank">ESPN3</a></li><li
id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a
href="https://www.alpinecom.net/links/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/links/', 'Links');" title="Links">Links</a></li><li
id="menu-item-5981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a
href="http://www.neiowasearch.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.neiowasearch.com/', 'Yellow Pages');" title="Yellow Pages" target="_blank">Yellow Pages</a></li><li
id="menu-item-5980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a
href="https://alpinecom.smarthub.coop/DirectoryListing.html" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/DirectoryListing.html', 'Online Directory');" title="Online Directory" target="_blank">Online Directory</a></li><li
id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a
href="http://speedtest.alpinecom.net" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://speedtest.alpinecom.net', 'Speed Test');" title="Speed Test">Speed Test</a></li><li
id="menu-item-6937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a
href="https://www.alpinecom.net/policies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.alpinecom.net/policies/', 'Policies');" title="Policies">Policies</a></li></ul></li></ul></div></div></div></div></div>
</nav><div
id="breadcrumbs-container" class="col-xs-12"><div
class="container"><div
class="row"><p
id="breadcrumbs"><span
xmlns:v="http://rdf.data-vocabulary.org/#"><strong
class="breadcrumb_last">Three Local Organizations Awarded Aureon Grants</strong></span></p></div></div></div>
<header
id="masthead" class="site-header" role="banner"><div
class="container condensed"><div
class="row"><div
class="site-header-logo col-xs-4 col-sm-3 col-md-3">
<a
href="/"><img
src="/wp-content/themes/sushi/img/alpine_logo_130x61.png"></a></div><div
class="mobile-phone col-xs-12 col-sm-9 col-md-9"></div><div
class="site-branding col-md-9" style=""><p
class="site-description lead">Real Access. Real Value. Real People.</p></div></div></div>
</header><div
class="responsive-util"><div
class="container"><div
class="row"><div
class="col-subheader-util"></div></div></div></div><div
class="main-content"><div
class="container"><div
class="row"><div
class="main-content-inner col-sm-12 col-md-8">
<article
id="post-8588" class="post-8588 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-featured category-uncategorized">
<header><h1 class="page-title">Three Local Organizations Awarded Aureon Grants</h1><div
class="entry-meta"></div>
</header><div
class="entry-content"><div
class="entry-content-thumbnail">
<img
width="800" height="262" src="https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1.jpg 800w, https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1-300x98.jpg 300w, https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1-768x252.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><div
id="attachment_8586" style="width: 510px" class="wp-caption aligncenter"><img
class="wp-image-8586" src="https://www.alpinecom.net/wp-content/uploads/2017/05/Elgin-Betterment-5-11-17.jpg" alt="" width="500" height="333" srcset="https://www.alpinecom.net/wp-content/uploads/2017/05/Elgin-Betterment-5-11-17.jpg 3918w, https://www.alpinecom.net/wp-content/uploads/2017/05/Elgin-Betterment-5-11-17-300x200.jpg 300w, https://www.alpinecom.net/wp-content/uploads/2017/05/Elgin-Betterment-5-11-17-768x512.jpg 768w, https://www.alpinecom.net/wp-content/uploads/2017/05/Elgin-Betterment-5-11-17-1024x683.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /><p
class="wp-caption-text">Elgin Community Betterment Club Pictured: Kent Atha, Stephanie Herman, Jeff Marcks, and Chris Hopp</p></div><div
id="attachment_8585" style="width: 510px" class="wp-caption aligncenter"><img
class="wp-image-8585" src="https://www.alpinecom.net/wp-content/uploads/2017/05/Garnavillo-Historical-Society-5-10-17.jpg" alt="" width="500" height="333" srcset="https://www.alpinecom.net/wp-content/uploads/2017/05/Garnavillo-Historical-Society-5-10-17.jpg 3918w, https://www.alpinecom.net/wp-content/uploads/2017/05/Garnavillo-Historical-Society-5-10-17-300x200.jpg 300w, https://www.alpinecom.net/wp-content/uploads/2017/05/Garnavillo-Historical-Society-5-10-17-768x512.jpg 768w, https://www.alpinecom.net/wp-content/uploads/2017/05/Garnavillo-Historical-Society-5-10-17-1024x683.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /><p
class="wp-caption-text">Garnavillo Historical Society Pictured: Kent Atha, Jane Thein, and Chris Hopp</p></div><div
id="attachment_8584" style="width: 510px" class="wp-caption aligncenter"><img
class="wp-image-8584" src="https://www.alpinecom.net/wp-content/uploads/2017/05/McGregor-Arts-5-10-17.jpg" alt="" width="500" height="333" srcset="https://www.alpinecom.net/wp-content/uploads/2017/05/McGregor-Arts-5-10-17.jpg 3918w, https://www.alpinecom.net/wp-content/uploads/2017/05/McGregor-Arts-5-10-17-300x200.jpg 300w, https://www.alpinecom.net/wp-content/uploads/2017/05/McGregor-Arts-5-10-17-768x512.jpg 768w, https://www.alpinecom.net/wp-content/uploads/2017/05/McGregor-Arts-5-10-17-1024x683.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /><p
class="wp-caption-text">McGregor-Marquette Center for the Arts, Inc. Pictured: Kent Atha, Charlene and Richard Palucci, and Chris Hopp.</p></div><p>We are pleased to announce that Aureon Charity Grants have been awarded to three organizations within Alpine Communications’ service area.  McGregor-Marquette Center for the Arts, Inc. received a grant for $300.00 to purchase new computer equipment. The Garnavillo Historical Society received a grant for $250.00 towards upgrading their museum facilities. The Elgin Community Betterment Club received a grant for $250.00 to help fund the Schori Park renovation project. Upon reviewing an abundance of applications, our Aureon Charity Grant Committee delegated funds to projects committed to the betterment of local Iowan communities. The grants were presented in conjunction with Alpine Communications who sponsored the grant application.</p><p>Aureon, the new name for Iowa Network Services, created the grant program in 1993 to increase service and support to rural independent telecommunications companies and the communities they serve. The Aureon Charity Grant Program awards grants on a quarterly basis. Over the course of twelve years, Aureon has donated over $850,000 to local communities and their surrounding areas. We believe in rewarding various organizations for their passion and dedication to advancing their own neighborhoods. Each proposal that is chosen by our Grant Committee reflects the organization&#8217;s enthusiasm for serving their communities. Aureon looks forward to aiding future community-improvement projects and extends our best wishes to your own community development.</p><p>Visit <a
href="http://www.alpinecom.net/library/aureon-charity-grant/">www.alpinecom.net/library/aureon-charity-grant/</a> to obtain a copy of the Aureon Charity Grant Program application.</p></div><footer
class="entry-meta">
</footer>
</article><nav
role="navigation" id="nav-below" class="post-navigation"><h1 class="screen-reader-text">Post navigation</h1><ul
class="pager"><li
class="nav-previous previous"><a
href="https://www.alpinecom.net/alpine-communications-begins-construction-fusion-network/" rel="prev"><span
class="meta-nav">&larr;</span> Construction Begins on Fusion Network in McGregor</a></li></ul>
</nav></div><div
class="sidebar col-sm-12 col-md-4"><div
class="sidebar-padder"><h2><a
href="/about-us/announcements/">Recent Headlines</a></h2><aside
id="wpcufpn_widget-2" class="widget widget_wpcufpn_widget"><h3 class="widget-title"></h3><script language="javascript" type="text/javascript">wpfpn_nbrows = ( typeof wpfpn_nbrows != 'undefined' && wpfpn_nbrows instanceof Array ) ? wpfpn_nbrows : [];wpfpn_nbrows[6247]=0;</script><div
class="wpcufpn_outside wpcufpn_widget_6247" style="width:90%;"><div
id="wpcufpn_widget_6247" class="wpcufpn_container vertical default cols1" style="width:90%;"><ul
class="wpcufpn_listposts" style="width: 100%;"><li
id="wpcufpn_li_6247_8588" class="postno_1" style="width:100%;"><div
class="insideframe"><div
id="wpcufpn_box_top_6247_8588" class="wpcu-front-box top" ><a
href="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/"></a></div><table><tr><td
id="wpcufpn_box_left_6247_8588" class="wpcu-front-box left" ><a
href="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/"><span
class="thumbnail"><span
class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img
src="https://www.alpinecom.net/wp-content/uploads/2010/11/Aureon-logo-1.jpg" style="" alt="Three Local Organizations Awarded Aureon Grants" class="wpcufpn_thumb" /></span></span></a></td><td
id="wpcufpn_box_right_6247_8588" class="wpcu-front-box right" ><a
href="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/"><span
class="date">May 11, 2017</span><span
class="title"><span
style="height:1.1em" class="line_limit">Three Local Organizations Awarded Aureon Grants</span></span><span
class="text"><span
style="max-height:2.2em" class="line_limit">We are pleased to announce that Aureon Charity Grants have been awarded to three organizations within Alpine Communications’ service area.  McGregor-Marquette Center for the Arts, Inc. received a grant for $300.00 to purchase new computer equipment. The Garnavillo Historical Society received a grant for $250.00 towards upgrading their museum facilities. The Elgin Community Betterment Club [&hellip;]</span></span></a></td></tr></table><div
id="wpcufpn_box_bottom_6247_8588" class="wpcu-front-box bottom" ><a
href="https://www.alpinecom.net/three-local-organizations-awarded-aureon-grants/"></a></div></div></li><li
id="wpcufpn_li_6247_8546" class="postno_2" style="width:100%;"><div
class="insideframe"><div
id="wpcufpn_box_top_6247_8546" class="wpcu-front-box top" ><a
href="https://www.alpinecom.net/alpine-communications-begins-construction-fusion-network/"></a></div><table><tr><td
id="wpcufpn_box_left_6247_8546" class="wpcu-front-box left" ><a
href="https://www.alpinecom.net/alpine-communications-begins-construction-fusion-network/"><span
class="thumbnail"><span
class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img
src="https://www.alpinecom.net/wp-content/uploads/2010/12/al_FBTA-43_011317.png" style="" alt="Construction Begins on Fusion Network in McGregor" class="wpcufpn_thumb" /></span></span></a></td><td
id="wpcufpn_box_right_6247_8546" class="wpcu-front-box right" ><a
href="https://www.alpinecom.net/alpine-communications-begins-construction-fusion-network/"><span
class="date">May 5, 2017</span><span
class="title"><span
style="height:1.1em" class="line_limit">Construction Begins on Fusion Network in McGregor</span></span><span
class="text"><span
style="max-height:2.2em" class="line_limit">We are excited to begin construction of the fiber optic network to all homes and businesses within the city limits of McGregor. Construction of the Fusion Network will begin on May 8, 2017. Construction hours are between the hours of 7:00 a.m. and 7:00 p.m. Monday through Thursday.  You may see contractors working in the [&hellip;]</span></span></a></td></tr></table><div
id="wpcufpn_box_bottom_6247_8546" class="wpcu-front-box bottom" ><a
href="https://www.alpinecom.net/alpine-communications-begins-construction-fusion-network/"></a></div></div></li><li
id="wpcufpn_li_6247_8488" class="postno_3" style="width:100%;"><div
class="insideframe"><div
id="wpcufpn_box_top_6247_8488" class="wpcu-front-box top" ><a
href="https://www.alpinecom.net/alpinecom-net-email-update/"></a></div><table><tr><td
id="wpcufpn_box_left_6247_8488" class="wpcu-front-box left" ><a
href="https://www.alpinecom.net/alpinecom-net-email-update/"><span
class="thumbnail"><span
class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img
src="https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/img/default-image-fpnp.png" style="" alt="Alpinecom.net Email Update"  class="wpcufpn_default" /></span></span></a></td><td
id="wpcufpn_box_right_6247_8488" class="wpcu-front-box right" ><a
href="https://www.alpinecom.net/alpinecom-net-email-update/"><span
class="date">April 9, 2017</span><span
class="title"><span
style="height:1.1em" class="line_limit">Alpinecom.net Email Update</span></span><span
class="text"><span
style="max-height:2.2em" class="line_limit">Announcement Regarding Alpinecom.net Email Issue On Saturday, April 8th, some @alpinecom.net email accounts were unable to authenticate through the email server.  Troubleshooting occurred throughout the day and evening.  As of Sunday morning, April 9th, our engineers have restored mail services. Webmail and mail client access have returned to working normally. Any mail sent during this [&hellip;]</span></span></a></td></tr></table><div
id="wpcufpn_box_bottom_6247_8488" class="wpcu-front-box bottom" ><a
href="https://www.alpinecom.net/alpinecom-net-email-update/"></a></div></div></li><li
id="wpcufpn_li_6247_8235" class="postno_4" style="width:100%;"><div
class="insideframe"><div
id="wpcufpn_box_top_6247_8235" class="wpcu-front-box top" ><a
href="https://www.alpinecom.net/fraudworkshop/"></a></div><table><tr><td
id="wpcufpn_box_left_6247_8235" class="wpcu-front-box left" ><a
href="https://www.alpinecom.net/fraudworkshop/"><span
class="thumbnail"><span
class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img
src="https://www.alpinecom.net/wp-content/uploads/2017/03/al_FBC784x295-49_031617.png" style="" alt="Fraud Prevention Workshop" class="wpcufpn_thumb" /></span></span></a></td><td
id="wpcufpn_box_right_6247_8235" class="wpcu-front-box right" ><a
href="https://www.alpinecom.net/fraudworkshop/"><span
class="date">March 17, 2017</span><span
class="title"><span
style="height:1.1em" class="line_limit">Fraud Prevention Workshop</span></span><span
class="text"><span
style="max-height:2.2em" class="line_limit">Did you know that Elkader residents have been defrauded of over $30,000 recently from online and telephone schemes? According to Officer Gerry Frick of the Elkader Police Department, reports of online and telephone fraud are on the rise, specifically among senior citizens.  Scammers use clever schemes to defraud millions of people every year. They often [&hellip;]</span></span></a></td></tr></table><div
id="wpcufpn_box_bottom_6247_8235" class="wpcu-front-box bottom" ><a
href="https://www.alpinecom.net/fraudworkshop/"></a></div></div></li><li
id="wpcufpn_li_6247_8214" class="postno_5" style="width:100%;"><div
class="insideframe"><div
id="wpcufpn_box_top_6247_8214" class="wpcu-front-box top" ><a
href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"></a></div><table><tr><td
id="wpcufpn_box_left_6247_8214" class="wpcu-front-box left" ><a
href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"><span
class="thumbnail"><span
class="img_cropper" style="margin-right:4px;margin-bottom:4px;"><img
src="https://www.alpinecom.net/wp-content/uploads/2016/07/Alpine_MM_2017_LargeWebBanner_v1_FINAL.jpg" style="" alt="Play Alpine&#8217;s March Mania Basketball Contest" class="wpcufpn_thumb" /></span></span></a></td><td
id="wpcufpn_box_right_6247_8214" class="wpcu-front-box right" ><a
href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"><span
class="date">March 9, 2017</span><span
class="title"><span
style="height:1.1em" class="line_limit">Play Alpine&#8217;s March Mania Basketball Contest</span></span><span
class="text"><span
style="max-height:2.2em" class="line_limit">Join the fun and sign up for Alpine’s March Mania! It’s easy: Sign up to play and fill out your bracket Watch the men’s college basketball championship tournament March 16-April 3 See how your picks compare with others in our community Come out on top of the leaderboard and win a great prize! Start Now!  [&hellip;]</span></span></a></td></tr></table><div
id="wpcufpn_box_bottom_6247_8214" class="wpcu-front-box bottom" ><a
href="https://www.alpinecom.net/play-alpines-march-mania-basketball-contest/"></a></div></div></li></ul></div></div><script>var autoanimate = false;</script></aside><aside
id="text-2" class="widget widget_text"><div
class="textwidget"><h3><a
href="/about-us/announcements/">View All Stories</a></h3>
<br
/>
<br
/></div>
</aside></div></div></div></div></div>
<footer
class="site-footer" role="contentinfo"><div
class="container"><div
class="row footer-top"><div
class="site-footer-logo col-sm-12 col-md-2"><div
class="footer-logo">
<a
href="/">
<img
src="https://www.alpinecom.net/wp-content/themes/sushi/img/logo02.png" />
</a></div></div><div
class="site-footer-copy col-sm-12 col-md-6"><div
class="site-info">
<span>&copy; 2017 Alpine Communications. </span>
<span>All Rights Reserved.</span>
<br>
<span>PO Box 1008 923 Humphrey St,</span> <span>Elkader, Iowa</span> &mdash; <span>(563) 245-4000</span>
<br>
<a
class="site-info-footer-policies" href="/things-you-should-know/privacy-policy/">Privacy Policy</a> | <a
class="site-info-footer-policies"  href="/things-you-should-know/dmca-notice/">DMCA Notice</a></div></div><div
class="site-footer-social col-sm-12 col-md-4"><div
class="footer-social"><h3 class="ff-social-title">Connect With Us</h3><ul
class="ff-social-row"><li
class="ff-social-col">
<a
href="https://www.facebook.com/AlpineCommunications/" title="Facebook" target="_blank" >
<i
class="fa fa-facebook fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://plus.google.com/100945409756445556643" title="Google+" target="_blank" >
<i
class="fa fa-google-plus fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="http://pinterest.com/alpinecomnet/" title="Pinterest" target="_blank" >
<i
class="fa fa-pinterest-square fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://twitter.com/alpinecomnet" title="Twitter" target="_blank" >
<i
class="fa fa-twitter fa-2x"></i>
</a></li><li
class="ff-social-col">
<a
href="https://www.youtube.com/channel/UCBqHoAA0q-UtU9V8YP87V4w" title="YouTube" target="_blank" >
<i
class="fa fa-youtube fa-2x"></i>
</a></li></ul></div></div></div></div><div
class="container footer-gradient"></div><div
class="container"><div
class="row footer-bottom"><div
class="site-footer-inner col-sm-12"><div
class="ff-collapse navbar-collapse"><ul
id="footer-menu" class="nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5995"><a
href="https://www.alpinecom.net/residential/">Residential</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://www.alpinecom.net/residential/phone/">Phone</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a
href="https://www.alpinecom.net/residential/internet/">Internet</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6140"><a
href="https://www.alpinecom.net/residential/fusion-tv/">FusionTV</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6141"><a
href="https://www.alpinecom.net/residential/fusion-tv/watch-tv-everywhere/">TV Everywhere</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://www.alpinecom.net/residential/security/">Security</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5996"><a
href="https://www.alpinecom.net/business/">Business</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a
href="https://www.alpinecom.net/business/phone/">Phone</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a
href="https://www.alpinecom.net/business/internet/">Internet</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a
href="https://www.alpinecom.net/business/security/">Security</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a
href="https://www.alpinecom.net/business/enterprise/">Enterprise</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5999"><a
href="https://www.alpinecom.net/wireless/">Wireless</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://www.alpinecom.net/wireless/wireless-packages/">Wireless Solutions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a
href="https://www.alpinecom.net/wireless/phones/">Wireless Phones</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://www.alpinecom.net/wireless/insurance/">Insurance</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a
href="https://www.alpinecom.net/wireless/usage/">Usage</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7413"><a
href="https://www.alpinecom.net/about-us/">About Alpine</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a
href="https://www.alpinecom.net/about-us/employees/">Our Team</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a
href="https://www.alpinecom.net/about-us/history/">History</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a
href="https://www.alpinecom.net/about-us/community-involvement/">Community Involvement</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a
href="https://www.alpinecom.net/about-us/announcements/">Announcements</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6913"><a
href="https://www.alpinecom.net/about-us/alpine-newsletter/">Alpine Newsletter</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6011"><a
href="https://www.alpinecom.net/about-us/fusion-network/">Fusion Network</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6001"><a>Customer Tools</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6003"><a
href="https://login.alpinecom.net/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://login.alpinecom.net/', 'Webmail');" target="_blank">Webmail</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a
href="https://alpinecom.smarthub.coop/Login.html#login:" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/Login.html#login:', 'eBill');" target="_blank">eBill</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5977"><a
href="https://myphone.alpinecom.net/Voicemail/#/main/account" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://myphone.alpinecom.net/Voicemail/#/main/account', 'My Voicemail');" target="_blank">My Voicemail</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6004"><a
href="https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://home-c13.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=65f6c625-5046-4f1c-a09f-4f91505056d0&#038;bu=4594668', 'Internet Tech Support Chat');" target="_blank">Internet Tech Support Chat</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6002"><a
href="https://www.alpinecom.net/library/">Library</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6005"><a
href="https://www.alpinecom.net/refer-a-friend/">Refer a Friend</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5982"><a>Helpful Links</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a
href="http://espn.go.com/watchespn/index" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://espn.go.com/watchespn/index', 'ESPN3');" target="_blank">ESPN3</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a
href="https://www.alpinecom.net/links/">Links</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5981"><a
href="http://www.neiowasearch.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.neiowasearch.com/', 'Yellow Pages');" target="_blank">Yellow Pages</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5980"><a
href="https://alpinecom.smarthub.coop/DirectoryListing.html" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://alpinecom.smarthub.coop/DirectoryListing.html', 'Online Directory');" target="_blank">Online Directory</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a
href="http://speedtest.alpinecom.net">Speed Test</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6937"><a
href="https://www.alpinecom.net/policies/">Policies</a></li></ul></li></ul></div></div></div></div>
</footer> <script type='text/javascript'>/*<![CDATA[*//*  */
r3f5x9JS=escape(document['referrer']);
hf4N='ceed99c7f48aac8da43bfb52bed88d49';
hf4V='67c3a1ab244a25c23a594c9e057b11e2';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/*  *//*]]>*/</script> <link
rel='stylesheet' id='media-queries-css'  href='https://www.alpinecom.net/wp-content/themes/sushi/includes/css/media-queries.css?ver=4.7.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/ff-testimonials/ff-fader.js?ver=4.7.4'></script> <script type='text/javascript'>/*  */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/*  */</script> <script type='text/javascript' async defer src='//js.hs-scripts.com/2602770.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/sushi.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/themes/sushi/includes/js/searchbox.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script> <script type='text/javascript' src='https://www.alpinecom.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='23939';</script> <script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script> </body></html>